ERROR CON KDE 4.4

ERRORES DE KDE 4.4

Después de Googlear un rato me doy cuenta que no soy el único que ha experimentado errores con KDE 4.4 y es que recién se lanzo la versión Oficial me actualize del KDE 4.3.5 y bien primero, no tenia activados los repositorios BACKPORTS, segundo una vez actualizado reinicio y OH SORPRESA KDE iniciaba, mostraba la pantalla de Logueo, ponia mi contraseña y parecia cargar bien mi escritorio de pronto mandaba una pantalla negra la cuál me recordo en primera instancia aquella pantalla AZUL DE MUERTE de Windows, me mandaba un mensaje de error de momento no lo recuerdo exactamente pero decia algo así AREA DE TRABAJO PLASMA que se habia cerrado inesperadamente y no mostraba la opcion de reiniciar aplicación, asi que solo quedaban reportar fallo y cerrar, reporte el fallo y reinicie mi ordenador, seguia en las mismas no me dejaba entrar a mi sesión, busque en google una solución, la más acertada resulto ser la de ELIMINAR la carpeta .kde que guarda mi configuración, pues bien trate desde consola quise respaldar pero no pude, despues de un rato de estarme peliando con la Konsola, inicie sesión en GNOME desde ahi como super usuario pude hacer mi backup, reinicie mi ordenador y porfin pude entrar, habia perdido mi configuración pero FUNCIONABA con algunos detalles pero funcionaba… Estuve “bien” un par de dias, por cierto cabe mencionar que es inútil tratar de utilizar SMOOTH TASKS es el plasmoide para poner iconos en la barra de tareas (Estilo la superbarra de W7) es inutil sigue sin funcionar si trato de activarla se oscurece la pantalla y manda error, bueno yo tenia instalado el Compiz y Emerald y funcionaban bastante decentes en KDE 4.4 pero por alguna extraña razón del destino decidi probar AURORAE y KWIN así que desinstale e instale Aurorae y Kwin, como no me convencieron ya me había acostumbrado a Compiz y Emerald decidí reinstalarlos =S una catastrofe acontecio los problemas comenzaron de nuevo no pude entrar, me mandaba mil ventanas de errores acerca del KDE4INIT o algo asi tuve que proceder nuevamente desde GNOME a borrar la carpeta .kde ahora estoy sin compiz sin emerald y pues esperando que se resuelvan esos problemas.

Saludos

by DRYKANZ

Anuncios

4 comments

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s